Monthly Archives: April 2009

Windows 7 RC Publicly available on 5th May 2009!

After using Windows 7 beta for more than 4 months and coverting almost every machine I have at home to Windows7~ RC is going to be release on 5th May 2009 to Public at last! 🙂   http://windowsteamblog.com/blogs/windows7/archive/2009/04/24/windows-7-release-candidate-update.aspx   Hmm.. … Continue reading

Posted in Microsoft Windows | Leave a comment

How Strong is your Password?

Ever wonder how strong is your password? Well, Microsoft has a website for you to check   The link is as follow – http://www.microsoft.com/protect/yourself/password/checker.mspx   Website look something like below~ 🙂     A strong password is always recommended as … Continue reading

Posted in IT Security | Leave a comment

Unable to Login to McAfee EPO Console 3.6.0 (Part 2)

KB960803 and KB959426… I will remember these two Windows Patches as they created another round of issue to the McAFee EPO 3.6.0.   Remember previously that we installed Windows 2003 Service Pack 2 and no one can login to the … Continue reading

Posted in McAfee EPO | 2 Comments

GeeksEngaged Singapore

  Portal for Singapore Geeks to engage!!! 🙂 CLICK ON THE LINK TO ACCESS!!!   http://geeksengaged.com/   IT PROs… it is a website I strongly recommend you all to visit! 🙂  

Posted in Singapore Windows User Group (SWUG) | Leave a comment

How to use GPO to configure Client Machine IE homepage?

Hi All… just finished one assignment where client request is to configure the Internet Explorer homepage on all their client machine to point to website A. My client has approx 300 Desktop and 100 laptops.   If you are using … Continue reading

Posted in Microsoft Active Directory | Leave a comment

Singapore Windows User Group – 2009 April Event

Another night filled with knowledge sharing by MVPs where IT Pro can take away IT knowledge which may help them in their work.   During Session 1 on IPSec & Domain Isolation, MVP Pom Figueroa shared with us his experience … Continue reading

Posted in Singapore Windows User Group (SWUG) | Leave a comment

McAfee ePO 3.6.0 with Microsoft Windows Server 2003 SP2 (Part II)

Refer to previous blog where we are not able to login to the McAfee ePO console after installing Service Pack 2 on Microsoft Windows Server 2003…   Today, early the morning, we went down to site with 2 options in … Continue reading

Posted in McAfee EPO | Leave a comment